Problemi di programmazione Retevis RT3

Di più
6 Anni 2 Mesi fa #175 da IU0GEH
Buonasera a tutti, come descritto ho problemi con l'rt3 retevis.
Seguendo la procedura trovata in rete, ho programmato dei ponti vhf e id che mi è stato dato dal dipartimento della protezione civile del lazio ma quando vado in trasmissione sembra che il ptt sia bloccato.
Dove sbaglio? Oppure c'è un'angelo che se gli invio il codeplug della Motorola riesce a farmi quello per la RT3?

73 a tutti da IU0GEH

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Anni 2 Mesi fa - 6 Anni 2 Mesi fa #177 da iw0qpp
Il problema. per come descritto, e' piuttosto vago e quindi mi perdonerai se provo a darti qualche indicazione del tutto generica.
Per prima cosa, sei sicuro di essere "in copertura" del ponte ripeitore cui stai provando ad accedere?
La tua radio, quando vai in trasmissione, prova a "sincronizzarsi" col ripetitore e nel caso tu sia fuori dalla copertura dello stesso, vedrai lampeggiare in rosso il led ed otterai solo un tono greve di errore.

--
73 de iw0qpp - Fabio
Ultima Modifica 6 Anni 2 Mesi fa da iw0qpp.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Anni 2 Mesi fa #178 da IU0GEH
Ciao, si sicurissimo poiché ho fatto la prova vicino alla dp4801 che ci ha dato la regione. Il problema è che non da nessun led ma dopo pochi secondi si sente un bip come se non si fosse sincronizzata. Però ho notato che se il Motorola va in trasmissione riceve ma non si sente nulla.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Anni 2 Mesi fa #179 da iw0qpp
la prova la fai, ovviamente, usando anche la 4801 tramite un ripetitore, vero?
Controlla che tutto corrisponda con i set della Motorola: frequenza di ingresso, frequenza di uscita, slot, tg, colorcode.
E quando fai la prova trasmettendo col 4801 tieni il Retevis a debita distanza che il ricevitore si desenzibilizza facilmente.

73 de iw0qpp - Fabio



Inviato dal mio GT-P6200 utilizzando Tapatalk

--
73 de iw0qpp - Fabio

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Anni 2 Mesi fa #180 da IU0GEH
Ciao Fabio,
ho fatto tutte le prove possibili e immaginabili.
ti chiedo una cortesia. Se ti mando il codeplug Motorola puoi svilupparlo per retevis e provarlo tu nella tua zona? Oppure se non riesci a testarlo me lo invii e lo provo qua io?
73 de IU0GEH Mario

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
6 Anni 2 Mesi fa #181 da iw0qpp
Il codeplug Motorola non avrei nemmeno di che aprirlo ma se vuoi posso provare a dare un'occhiata a quello del Retevis.

Non avevo notato che parli di ponti VHF.

Hai acquistato una RT3 VHF, vero?

73 de iw0qpp - Fabio



Inviato dal mio OnePlus con Tapatalk

--
73 de iw0qpp - Fabio

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.233 secondi
Powered by Forum Kunena
Joomla templates by a4joomla